Skip Navigation

[Escalated to 2nd Tier] What happens to the following tickets?

This support ticket is created 2 years, 11 months ago. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

No supporters are available to work today on Toolset forum. Feel free to create tickets and we will handle it as soon as we are online. Thank you for your understanding.

Sun Mon Tue Wed Thu Fri Sat
- 7:00 – 14:00 7:00 – 14:00 7:00 – 14:00 7:00 – 14:00 7:00 – 14:00 -
- 15:00 – 16:00 15:00 – 16:00 15:00 – 16:00 15:00 – 16:00 15:00 – 16:00 -

Supporter timezone: Europe/London (GMT+00:00)

This topic contains 5 replies, has 2 voices.

Last updated by Beda 2 years, 11 months ago.

Assigned support staff: Nigel.

Author
Posts
#1514085
#1514203

I am not sure.

Let me go over them one by one.

1. https://toolset.com/forums/topic/problem-with-divi-block-and-toolset-templates/
This is escalated to the developers, we are not able to replicate it still (unless on 2 eventually slow Internet connections). The supporter assigned there will, as usual, keep you in the loop.

2. https://toolset.com/forums/topic/patch-for-divi-layout-block-in-toolset-block-template-not-functioning-fully/
This is resolved if you have new issues or similar issues please open a new ticket.

3. https://toolset.com/forums/topic/problem-with-the-translation-of-the-toolset-view-block/
There is no progress here, I pushed for it

4. https://toolset.com/forums/topic/problem-with-new-divi-block-gutenberg-and-toolset-templates/
This is solved, as you can see in the erratum, the only issue with it is https://toolset.com/forums/topic/problem-with-divi-block-and-toolset-templates/

5. https://toolset.com/forums/topic/toolset-blocks-is-not-ready-for-yoast-seo-analyzer/
No progress here, the Supporter will keep you in the loop as usual.

6. https://toolset.com/forums/topic/toolset-woocommerce-views-is-breaking-divi-woocommerce-image-viewer/
Same here, but as I stated:
- I will update you
- You do not need WooCommerce Views in that website, at least, it was not needed as you reported the issue.
- I cannot state an eta yet
- You can fix it like so https://toolset.com/forums/topic/toolset-woocommerce-views-is-breaking-divi-woocommerce-image-viewer/#post-1384915
(Please let me know if you meanwhile need WooCommerce views there, I could produce an erratum)

7. https://toolset.com/forums/topic/taxonomy-specified-incorrect-woocomerce-products/
This is resolved since 3.3.7 (almost 5 months)

I hope I could help you with this.

#1514413

Hi Beda,

Point 2 is resolved and the version is published?

Thanks for your help,

Regads,
Jose

#1514429

Ups, that was a copy-paste mistake.
https://toolset.com/forums/topic/patch-for-divi-layout-block-in-toolset-block-template-not-functioning-fully/
This is escalated to the developers, we are not able to replicate it still (unless on 2 eventually slow Internet connections). The supporter assigned there will, as usual, keep you in the loop.

It is the same as this https://toolset.com/forums/topic/problem-with-divi-block-and-toolset-templates/

I apologise for the mistake, thank's for asking for clarification.

#1524641

Hi Beda,
You have not yet resolved point 2 in the new versions of Toolset.
Is it already solved internally?
It is important to solve this bug since it is not possible to use the DIVI block within a Toolset template.
Thanks,
Regards,
Jose

#1526359

The original issue https://toolset.com/errata/the-divi-layout-block-is-missing-when-editing-a-content-template/#comment-490269 is resolved, while https://toolset.com/forums/topic/patch-for-divi-layout-block-in-toolset-block-template-not-functioning-fully/ was as mentioned here https://toolset.com/forums/topic/what-happens-to-the-following-tickets/#post-1514429 not replicable at first, now the Developers have a solution it seems, but this is not yet released or publicly available. We did not yet confirm it solves the issue in all cases.

It's not true that you can't use the Divi Blocks in Content Templates.
You cannot use the (never officially supported) Divi Layout Block.
This is a difference, back when the integration was made, that block did not exist. The integration as intended works fine, but when that block is added, on some machines, it fails, I, for example, can use it!

This is being fixed even it is actually a new feature that Divi added. We can not always fix this kind of issues, but here it seems we can, so I will remember to update you once it's released.

Thanks!