Skip Navigation

[Closed] Toolset's 2.6.11 templates doesn't work on WordPress 6.1.1

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Our next available supporter will start replying to tickets in about 4.18 hours from now. Thank you for your understanding.

Sun Mon Tue Wed Thu Fri Sat
- 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 -
- 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 -

Supporter timezone: Asia/Hong_Kong (GMT+08:00)

This topic contains 11 replies, has 3 voices.

Last updated by Luo Yang 8 months, 4 weeks ago.

Assisted by: Luo Yang.


When I try to edit the templates I'm not able to do it 'cause just appear the code mode, and I didn't find the way to fix it. How do I Do?



Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)


Thank you for contacting us and I'd be happy to assist.

Can you please go to WP Admin -> Toolset -> Settings -> General and see which option is selected for the 'Editing experience'?

If you want to edit the content templates, just using the blocks-based (Gutenberg) editor, you can select the option 'Show only the Blocks interface'.

In case the issue with the content template editing persists, you're welcome to share temporary admin login details, along with the name of the template that you're trying to edit.

Note: Your next reply will be private and making a complete backup copy is recommended before sharing the access details.



I have not received any answer, and I still have the same problem, I need a solution ASAP please!



Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Thank you for sharing the access details.

Although I couldn't figure out exactly which content template you're referring to, I may have figured out why you're having difficulty editing the content templates in general.

In the Toolset settings, the editing experience is set to 'Show only the Blocks interface' and most of the content templates are also created using the blocks (Gutenberg) editor.

But the website also has the 'Classic Editor' plugin active, which forces the used of the classic/legacy editor, instead of the blocks (Gutenberg) editor.

Can you deactivate that plugin and see if the content templates that are not editable are fixed after that?


I already deactivate the plugin and still have the same problem.



Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

When I open the 'Loop de Tiendas' template for editing, it is loading the blocks editor correctly.
( screenshot: hidden link )

Can you please clear your browser's cache and then check the template edit screen again?

Also, test the same editor screen, while logged in using the test admin user, that you shared with me, to see if there is any difference.


Hello, I'm sorry but I clear my browser caché and still have the same problem :'(



Waqar is on vacation, I will take care of this ticket.

I have tried it in your website, with below steps:
1) Login as user "Toolset"
2) Edit content template "Loop de Tiendas", it works fine, I can see it is using blocks editor, see my screenshot Tiendas.jpg

Can you confirm it by login with user "Toolset"? is this problem only exist in one user?


Yes, I still need help, but I don't know what to do 'cause I can't see what you see.


Please try these:
1) Clear your browser cache or try with another browser
2) Login as user "Toolset", edit that content template, and test again

Check if it is fixed.


I just did it again, and I had the same problem, I don't know what else to do?


Your screenshot shows you are using user "Sandra" to login into your website:

Which is different from the user "Toolset" you provided above:

I have tried again to login as user user "Toolset" into your website, it works fine in my Chrome browser, see my screenshot

And I see lots of JS errors from other plugins of your website, if you need more assistance for it, please try these:
1) Full Backup your website, I need to deactivate plugins/theme in it
2) Provide the credentials of user "Sandra" in below private message box

The topic ‘[Closed] Toolset's 2.6.11 templates doesn't work on WordPress 6.1.1’ is closed to new replies.