scottL-3

Support threads created in the last 30 days: 0

Favorite Forum Topics

This user has no favorite topics.

Forum Topics Created

Viewing 15 topics - 1 through 15 (of 60 total)
Status Topic Supporter Voices Posts Freshness
Editor for custom fields does not remember if it was in text or visual mode

Started by:  scottL-3 in: Toolset Professional Support

2 2 1 month, 3 weeks ago

 Minesh

high geocoding usage / costs from Google

Started by:  scottL-3 in: Toolset Professional Support

3 9 4 months, 1 week ago

 Luo Yang

WooCommerce Products Archive Ordering not working

Started by:  scottL-3 in: Toolset Professional Support

2 5 4 months, 3 weeks ago

 scottL-3

Toolset Access causing server error

Started by:  scottL-3 in: Toolset Professional Support
Quick solution available

3 5 11 months, 1 week ago

 scottL-3

Set Custom Search to AND instead of OR

Started by:  scottL-3 in: Toolset Professional Support
Quick solution available

2 6 11 months, 3 weeks ago

 scottL-3

Cannot sort product category archive by numeric Types custom field

Started by:  scottL-3 in: Toolset Professional Support

2 12 1 year, 1 month ago

 Luo Yang

Ajax filter is getting a 500 server error instead of updating results

Started by:  scottL-3 in: Toolset Professional Support

2 12 1 year, 2 months ago

 Jamal

A taxonomy filter doesn’t show a taxonomy term choice unless there are 2+ posts

Started by:  scottL-3 in: Toolset Professional Support
Quick solution available

2 7 1 year, 2 months ago

 scottL-3

Filters showing all options instead of relevant options

Started by:  scottL-3 in: Toolset Professional Support
Quick solution available

4 11 1 year, 4 months ago

 scottL-3

Fatal error after latest updates (Views 3.3) on sites with Layouts

Started by:  scottL-3 in: Toolset Professional Support

2 4 1 year, 6 months ago

 scottL-3

How to add repeating field groups to post with PHP

Started by:  scottL-3 in: Toolset Professional Support
Quick solution available

2 6 1 year, 6 months ago

 Luo Yang

View loses markup outside loop when filtered

Started by:  scottL-3 in: Toolset Professional Support

2 3 1 year, 7 months ago

 scottL-3

Block editor says toolset/blocks container block is not supported in my site

Started by:  scottL-3 in: Toolset Professional Support

2 6 1 year, 7 months ago

 Shane

Disable Toolbox's lightbox for gallery block without disabling other lightboxes

Started by:  scottL-3 in: Toolset Professional Support

2 10 1 year, 9 months ago

 scottL-3

Maps don’t render on first load in Firefox

Started by:  scottL-3 in: Toolset Professional Support
Quick solution available

2 5 1 year, 9 months ago

 scottL-3

Viewing 15 topics - 1 through 15 (of 60 total)