Skip Navigation

[Resolved] Template Login Form doesn't show

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Our next available supporter will start replying to tickets in about 7.73 hours from now. Thank you for your understanding.

Sun Mon Tue Wed Thu Fri Sat
- 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 -
- 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 -

Supporter timezone: Asia/Karachi (GMT+05:00)

2023-08-16 (4).png
2023-08-16 (3).png
2023-08-16 (2).png

Tell us what you are trying to do?

I'm trying to create a login form for page My Account, but the form doesn't show like I expected. Instead, it shows the login form of WordPress. I attached some photos what I've done. You can access and click the avatar icon on right above the site.

Is there any documentation that you are following?

Is there a similar example that we can see?

What is the link to your site?

hidden link



Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)


Thank you for contacting us and I'd be happy to assist.

If you've followed the steps suggested in the documentation link and it is still showing the default login form from WordPress, it could be forced by any third-party plugin.

To troubleshoot this, I'll suggest the following steps:

1. Please make sure that WordPress, active theme, and plugins are all updated to the latest versions.

2. It would be interesting to test this with all non-Toolset plugins disabled and a default theme like Twenty Twenty-One.

If it's fixed, you can start adding the disabled items, one by one, to narrow down to a possible conflicting one.

3. In case the issue still persists, I'll need to see how this custom login form is set up in the admin area.

Note: Your next reply will be private and making a complete backup copy is recommended before sharing the access details.




Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Thank you for sharing the access details.

I checked the page 'Tài khoản' and it was not assigned the post group 'Người dùng đã đăng nhập'.

To make this work, I added the following changes:

1. From WP Admin -> Toolset -> Access Control -> Post Types, I enabled the option 'Managed by Access' for the 'Pages' post type.
( screenshot: hidden link )

2. Next, I opened the edit screen of the 'Tài khoản' and assigned the post group 'Người dùng đã đăng nhập' to it.
( screenshot: hidden link )

As a result, when a guest/non-logged-in user tries to view this page, the login form through the 'Mẫu đăng nhập' content template is shown.


Hi Waqar,

Your steps are quite strange for me. Maybe, I missed some lessons from Toolset website. It works!

Thank you so much.

2023-08-23 (3).jpg

Hi Waqar,

I saw it worked, but not now. I'm sure that I haven't changed anything your work. I attached the screenshot. Can you check this page? hidden link



Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Thanks for writing back.

The recent screenshot that you shared is from the WordPress default login page. The steps that we're discussing don't replace that default login page.

If you'll visit the page hidden link as a guest (non-logged-in state), you'll see the custom login form, as expected.
( screenshot: hidden link )

In case you have some additional requirements, please let me know and I'll suggest the next steps, accordingly.


Thank you so much.

This ticket is now closed. If you're a WPML client and need related help, please open a new support ticket.