Skip Navigation

[Escalated to Compatibility team] Body post field truncated

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 47 replies, has 3 voices.

Last updated by Christopher Amirian 2 weeks, 3 days ago.

Assigned support staff: Christopher Amirian.

Author
Posts
#2385881
Screen Shot 2022-06-15 at 6.42.51 PM.png

I updated Toolset today and now the wp editor area is truncated and the field items for the body are missing. Help!

hidden link

#2385911
Screen Shot 2022-06-15 at 7.44.59 PM.png

This is a regular post image.

The problem is happening on CPTs.

#2386081

Christopher Amirian
Supporter

Languages: English (English )

Screen Shot 2022-06-16 at 10.48.07.png

Hi there,

I checked the issue that you described on my installation by adding a Wysiwyg field for a custom post type called Agents and the editor works with no issue. Please check the screenshot.

This shows that the issue is happening only on your installation and you need to check and see what is causing it.

1. Check for plugin conflicts

- IMPORTANT STEP! Create a backup of your website.
- Go to "WordPress Dashboard > Plugins" and deactivate all plugins except Toolset and its add-ons.
- Check if you can still recreate the issue.
- If not, re-activate your plugins one by one and check the issue each time to find out the plugin that causes the problem.

2. Check for the theme conflict

- IMPORTANT STEP! Create a backup of your website.
- Switch to the default theme such as "TwentyTwenty" by going to "WordPress Dashboard > Appearance > themes".
- See if the issue is fixed.

Thanks.

#2386905

I tried! No luck!

#2387635

Hello?

#2387681

Okay, deactivated the plugins in a staging site, and reactivated them one by one. Then I deactivated Toolset plugins: Types, Views, Maps.

Reactivated Types and the problem appeared.

Types! I don't understand. Please help.

#2388445

Christopher Amirian
Supporter

Languages: English (English )

Hi there,

Thank you for checking that. As you have a staging website that will help us to be able to do troubleshooting there.

I'd appreciate it if you could give me the URL/User/Pass of your WordPress dashboard after you make sure that you have a backup of your website.
It is absolutely important that you give us a guarantee that you have a backup so if something happens you will have a point of restore.

Make sure you set the next reply as private.

Thank you.

#2388891

Christopher Amirian
Supporter

Languages: English (English )

Hi there,

I did check your website and tried to add a new Wisywig custom field to the same Sales post type but it leads to a critical error.

I installed the WP File Manager plugin to change the wp-config.php file to enable the debug mode, but it seems that there is no permission to edit the file.

Please fix the files permissions on the installation and follow the steps below to enable debug mode so that I can continue troubleshooting:

Would you please access your website files and edit the "wp-config.php" file on the root folder of your WordPress installation and add the code below into the file:

define( 'WP_DEBUG', true );
define( 'WP_DEBUG_DISPLAY', true );

Please add the code above the line below:

/* That's all, stop editing! Happy blogging. */

For more information:
https://wpml.org/documentation/support/debugging-wpml/

Thanks.

#2400467

Ugh, my FTP isn't working so I bought File Manager Pro and now I'm having a problem with it. Will add the code by tomorrow, latest, with any luck. Thanks again.

#2401913

Christopher Amirian
Supporter

Languages: English (English )

Thank you for informing us. Waiting for the result.

#2403129

Still waiting to hear back from File Manager Pro support. Got an indication that they're "working on it", just letting you know I'm on it. Thanks.

#2403257

Christopher Amirian
Supporter

Languages: English (English )

Thank you for informing us.

#2403801

Argh, sorry. Fixed, but when I try to download wp-config.php from File Manager Pro I get an unconfirmed crd download.

#2405225

Christopher Amirian
Supporter

Languages: English (English )

Hi there,

I am not familiar with the error that you have mentioned. I do suggest that you contact your hosting service provider and ask them to check the issue of the file permissions.

It seems to be something that can not be handled from the WordPress Dashboard and it is related to your website files on the server.

But I can not be sure as I do not have access to the debug information on the server level and that is something only your hosting service provider can help you with.

Thank you.

#2405483

Oh, man, this is taking forever. Just got this message from the host:

"I'm still not seeing that complete and after speaking with a tech lead, it looks like our best option would be to submit that as a ticket to have that looked into just in case there's something else causing an issue. I'm going to get that ticket in now."

I'll keep you appraised, thank you.