Skip Navigation

[Escalated to Compatibility team] Toolset Settings for Avada on Content Template not working

This support ticket is created 2 years, 8 months ago. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
8:00 – 12:00 8:00 – 12:00 8:00 – 12:00 8:00 – 12:00 8:00 – 12:00 - -
13:00 – 17:00 13:00 – 17:00 13:00 – 17:00 13:00 – 17:00 13:00 – 17:00 - -

Supporter timezone: America/New_York (GMT-04:00)

This topic contains 5 replies, has 3 voices.

Last updated by Christian Cox 2 years, 6 months ago.

Assigned support staff: Christian Cox.

Author
Posts
#1553911

Tell us what you are trying to do?
I'm editing a custom post type Template using Toolset and Avada, and I see the Toolset Settings for Avada Child show up on the right side. I don't want the author or social share boxes to appear, but when I se those to No, it doesn't make a difference on the front end of the site. See example page: hidden link

Is there any documentation that you are following?
Yes, I've tried following the Avada integration documentation but it doesn't address this, and the Theme Options integrations.

Is there a similar example that we can see?

What is the link to your site?
hidden link

#1554209
Screen Shot 2020-03-17 at 8.23.01 PM.png

Hi, unfortunately these Theme Options aren't working right now with Template Layouts and the current workaround is to manage Fusion Builder options at the post level (see the screen shot here). Let me ask my 2nd tier support team if these issues are currently being addressed. Hopefully I'll have some feedback tomorrow and I'll give you an update.

#1554829

Okay after a bit of discussion I can see that Avada Theme Options in general are in the process of being re-tested. Any items that do not work are being escalated as bugs, but I don't have a timeline available for resolution. I'll update this ticket if I receive any new information, but I don't suspect fixes will happen very soon. I suspect the most practical solution right now is to use the post-level theme options as I previously suggested.

#1613705

I have exactly the same problem. I'm trying Toolset for the first time, but I'm running into problems like these literally every 30 minutes. Disappointing. I'll probably hide it with some CSS or something.

#1614353

Hi haraldO,
Sorry for the inconvenience here. If you get stuck and need CSS advice, feel free to open a separate ticket and I will do my best to help in lieu of these options working correctly.

#1627935

For future reference, an erratum has been published regarding the status of Avada theme settings: https://toolset.com/errata/avada-theme-settings-not-working-in-toolset-templates/
The issue is still being investigated by our compatibility team and I will continue to update the thread here as I receive more information.