Skip Navigation

[Resolved] Split: Over 500 posts (a single custom post type) but only 40 show up in view output. – map block is broken

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Our next available supporter will start replying to tickets in about 8.18 hours from now. Thank you for your understanding.

This topic contains 6 replies, has 2 voices.

Last updated by Minesh 2 weeks, 4 days ago.

Assigned support staff: Minesh.

Author
Posts
#2125185

I typed out another response but I can't see it listed so I'm typing it out again.

The list is now showing all results, thank you, it seems updating the plugins worked, somehow.

But now the maps are not working. I get an error whenever I chance the map marker source to "View Block" and I can no longer edit the 'map block' any more. I try to just create a new map block and the same thing happens every time. The only change I have made to the map is updating the Toolset Maps plugin, so maybe the new update isn't as stable as it should be.

I haven't rescinded access to my website, yet, so if you can fix this now, too; I'd appreciate that.

Thank you.

#2125189

Minesh
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello. Thank you for contacting the Toolset support.

I've escalated the issue for the further debugging - please hold on for further update.

#2130153

It's been 5 days, now; are we any closer to a solution? Or even just an update?

Cheers.

#2130189

Minesh
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Here is the errata page, Please follow the instruction given with the following link that should help you to resolve the issue:
- https://toolset.com/errata/cannot-specify-view-as-source-of-markers-in-map-block-following-maps-2-0-9-release/

#2133199

Minesh
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

You are welcome to close this ticket.

#2133661

My issue is resolved now. Thank you!

#2156045

Minesh
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

I would like to inform you that the fix for this issue is shipped with the latest Toolset Maps release version 2.0.10.
=> https://toolset.com/download/toolset-maps/#changelog

Can you please update ALL Toolset plugins to latest released version and try to resolve your issue. We always recommend running your site with the latest stable release plugin version.