Skip Navigation

[Closed] Search results excerpt text becomes random text when Toolset Blocks is active

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Our next available supporter will start replying to tickets in about 2.10 hours from now. Thank you for your understanding.

Sun Mon Tue Wed Thu Fri Sat
- 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 -
- 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 -

Supporter timezone: Asia/Karachi (GMT+05:00)

This topic contains 3 replies, has 2 voices.

Last updated by Waqar 1 year ago.

Assisted by: Waqar.

Author
Posts
#2608823

I am trying to: Get the normal search results to work normally

Link to a page where the issue can be seen:hidden link

I expected to see: The excerpts (which have been created) work fine without Toolset Blocks, then turn to this random text sequence when Blocks is active

Instead, I got: The random text you'll see in the link.

I've tried removing all other plugins, but it is Blocks (which I happily use elsewhere on the site) that breaks the search results.

I'm using BuddyBoss (search and Blocks worked fine until recently) and have all plugins, themes and WordPress on latest releases. (WP 6.2.2).

Please let me know. Thanks.

#2608853

Hi,

Thank you for contacting us and I'd be happy to assist.

To troubleshoot this, I'll need to see how this search results archive is set up in the admin area.

Can you please share temporary admin login details, in reply to this message?

Note: Your next reply will be private and making a complete backup copy is recommended before sharing the access details.

regards,
Waqar

#2608921

Sorry, I can't give you access to this live site.
But I can troubleshoot with you.
Please let me know what you need to know.
Thanks

#2609221

Thanks for writing back and I understand if you're not comfortable with sharing the access to the live website.

To start troubleshooting this, I'll suggest the following steps:

1. Please make sure that WordPress, active theme, and plugins are all updated to the latest versions.

2. It would be interesting to test this with all non-Toolset plugins disabled and a default theme like Twenty Twenty-One.

If it's fixed, you can start adding the disabled items, one by one, to narrow down to a possible conflicting one.

3. In case the issue still persists, we'll need the WordPress admin area access to further investigate this. You can then either:

a). Clone the live website to a different server and share its admin access details, or

b). Share its clone/snapshot with us so that we test it on a different server
( ref: https://toolset.com/faq/provide-supporters-copy-site/ )

This way your live website won't be affected by this troubleshooting.

I hope this helps and let me know how it goes.

The topic ‘[Closed] Search results excerpt text becomes random text when Toolset Blocks is active’ is closed to new replies.