[Resolved] Limit view to a single row of 6 columns in block editor mode

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 4 replies, has 2 voices.

Last updated by neilM-12 2 months, 4 weeks ago.

Assigned support staff: Waqar.

Author
Posts
#1579107

I have a view under my business listings on the single listing page. I want it to show 6 entries with pagination to view more. I cannot find an option to limit the number of rows, i have set columns to 6.

hidden link

I also cannot see why on this view i cannot fit the image to be the same size on this view but i have been able to on the business directory....

hidden link

#1579655

Waqar
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi Neil,

Thank you for contacting us and I'd be happy to assist.

I noticed that the pagination is already showing for the view at the bottom of the "Secret Messages Interiors, Buckingham" page.

You'll find the "Items Per Page" setting to control how many items are shown on each page, in the pagination block's settings, as shown in this screenshot:
Example screenshot: hidden link

To check the image size's settings, I'll need to see how the view is set up in the admin area.

Can you please share temporary admin login details in reply to this message?

Note: Your next reply will be private and please make a complete backup copy, before sharing the access details.

regards,
Waqar

#1580893

Hi Waqar,

I think i have worked out the issue but have noticed a slightly different problem. Now all the images are the same size but where the business titles are different sizes (length) all of them are out of line. Is it possible to set the height of the title ?

#1582023

Waqar
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi Neil,

Thank you for sharing the admin access.

I noticed that you've already correctly applied the minimum height technique as suggested by Jamal.
( ref: https://toolset.com/forums/topic/title-height-in-views/ )

This is working fine for the first page, where the post title and taxonomy text fits in one line, but on page 2, there are some items that have long text.
( hidden link )

To fix them, it is better to further increase the min-height values so that they are adequate for text items that occupy two lines.

regards,
Waqar

#1585499

As always exceptional support and knowledge from Waqar. My issue is resolved now. Thank you!