Skip Navigation

[Resolved] Full width editing

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by Pete 2 months, 2 weeks ago.

Assigned support staff: Waqar.

Author
Posts
#2127103
aa not fw.jpg

Hi there,

On a new site where we are working with the same Views and Templates from our main site, we have an annoying issue with our main template.

We have set this in theme and have checked everywhere we can think of we cant get the main editing area 100%, there is still the content vertical padding.

Layout is fullwidth, content style unboxed and vertical padding disabled.

All works on the frontend fine:
hidden link

However the editor as you can see isn't 100%.

This is a template built using Toolset, is there a hidden setting somewhere I'm missing?

Thank you.

#2127595

Waqar
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting us and I'd be happy to assist.

Toolset only offers a single setting to control the Gutenberg editor's width, which is already set to 100%, in your screenshot.

I suspect that the active theme or some third-party plugin is applying that padding around the content. Have you tested this with a default theme like Twenty Twenty One and with all non-Toolset plugins disabled?

If the issue still persists with the default theme and without the extra plugins, you're welcome to share temporary admin login details, along with the link to the edit screen, where this padded layout can be seen.

Note: Your next reply will be private and please make a complete backup copy, before sharing the access details.

regards,
Waqar

#2132849

My issue is resolved now. Thank you!