Skip Navigation

[Resolved] Follow up on ticket regarding list for the host

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 34 replies, has 2 voices.

Last updated by Waqar 2 months ago.

Assigned support staff: Waqar.

Author
Posts
#2026357

Hi Waqar,

I did the test as you requested:
I added 1 host mail
Then I used another mail during checkout
Both mails were different from the WP admin mail.

Only the WP admin mail is being received. The host mail and customer mails are not coming.

Do you think it can be something with the WP or woocommerce?

#2027031

Waqar
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Did you also check the spam/junk folders after this test?

I'm afraid, I'm out of ideas and can't think of anything else other than installing an email logging plugin:
https://wordpress.org/plugins/email-log/
https://wordpress.org/plugins/log-emails/

An email logging plugin will help you analyze all the outgoing emails from WordPress, to narrow down if the email to host's email is not being generated or not being sent or received on the other end.

#2027445
Skærmbillede 2021-04-20 kl. 16.14.06.png

Hi Waqar,

Okay so the host mail is: mai@marketing-copenhagen.dk
The customer mail is: info@marketing-copenhagen.dk
The admin mail is: marketing.copenhagen@gmail.com

As you can see on the log the mail to the host is not being created and sent. Only the 2 default WooCommerce emails. See screenshot.

The camp I tried was: hidden link

#2027459

However I am not receiving the customer mail either - the one for info@marketing-copenhagen.dk

New threads created by Waqar and linked to this one are listed below:

https://toolset.com/forums/topic/split-email-not-being-received-to-hosts-address/

#2028045

Waqar
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi Mai,

Since this thread has become very long and this investigation seems to be related to the email delivery, I've split a new ticket for it.
( ref: https://toolset.com/forums/topic/split-email-not-being-received-to-hosts-address/ )

You're welcome to mark this ticket as resolved and I'll follow up on that new ticket shortly.

regards,
Waqar