Skip Navigation

[Resolved] falsly leading to login page.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

No supporters are available to work today on Toolset forum. Feel free to create tickets and we will handle it as soon as we are online. Thank you for your understanding.

Sun Mon Tue Wed Thu Fri Sat
- 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 -
- 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 -

Supporter timezone: Asia/Karachi (GMT+05:00)

Author
Posts
#2148377

Refer this ticket to Nigel or Waqar.

Clicking "meer informatie" on both "eigendom zoeken" and "homepage" should lead to the property page and NOT the login page.
What settings did we miss?

Video screencapture is sent.

#2149537

Waqar
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting us and I'd be happy to assist.

I've checked with Nigel and he hasn't received any screencast from your side, recently.

In your website's custom code section (Toolset -> Settings -> Custom Code), there is a snippet named "dynamic-template-override", which overrides the single post template for 'eigendom', 'vakexpert' and 'project' post types.

If the visitor is not logged in, he/she is shown the "Template with the login form" template with the login form, instead of the regular content template that is shown to the logged-in users.

I've tested and this seems to be working as expected. Please let me know if you're experiencing different behaviour/results and you can share any screencast directly to my email address:
waqar.a@onthegosystems.com

regards,
Waqar

#2150617

My issue is resolved now. Thank you!