Skip Navigation

[Resolved] create an account page

This thread is resolved. Here is a description of the problem and solution.

Problem:

How to setup the my account page?

Solution:

You can follow our document to setup the my account page:

Relevant Documentation:

https://toolset.com/course-lesson/creating-a-my-account-page/

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

No supporters are available to work today on Toolset forum. Feel free to create tickets and we will handle it as soon as we are online. Thank you for your understanding.

Sun Mon Tue Wed Thu Fri Sat
- 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 -
- 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 -

Supporter timezone: Asia/Hong_Kong (GMT+08:00)

This topic contains 5 replies, has 2 voices.

Last updated by yoshihikoH 1 year, 5 months ago.

Assigned support staff: Luo Yang.

Author
Posts
#2137275

Dear

The first user on the create an account page will have the account set up correctly. However, it seems that it is not set correctly after the second person.
I need your support.

Regards,

#2137385

Luo Yang
Supporter

Languages: English (English ) Chinese (Simplified) (简体中文 )

Timezone: Asia/Hong_Kong (GMT+08:00)

Hello,

Please elaborate the questions with more details:

However, it seems that it is not set correctly after the second person.

I have enabled the private message box, please share the admin account and problem user account in it, also point out the problem page URLs, provide detail steps to reproduce the same problem, I need a live website to test and debug it.

#2138411

Luo Yang
Supporter

Languages: English (English ) Chinese (Simplified) (简体中文 )

Timezone: Asia/Hong_Kong (GMT+08:00)

I have tried the credentials you provided above, but get below error message:

Access to the WordPress administration screen is denied

My IP address is 129.226.11.13

Please check it, also provide detail steps to reproduce the same problem:

it seems that it is not set correctly after the second person.

#2138421

Dear Luo,

I was restricting dashboard access on the server side. Since it has been canceled now, it can be accessed. I'm very sorry. Thank you for your continued support.

Regards,
Yoshihiko

#2138555

Luo Yang
Supporter

Languages: English (English ) Chinese (Simplified) (简体中文 )

Timezone: Asia/Hong_Kong (GMT+08:00)

test1.JPG

Since you did not answer my question:

provide detail steps to reproduce the same problem: it seems that it is not set correctly after the second person.

I assume we are talking about the page "My Account" of your website:
hidden link

I have tried these in your website:
1) Create and login as a new user "test1"
2) Test above page, it works fine, see my screenshot test1.JPG

Is there any missing steps? please elaborate the question with more details: "it seems that it is not set correctly after the second person."

#2138637

My issue is resolved now. Thank you!