Skip Navigation

[Resolved] After PHP ugrade to 8.0 I receive the error coming from layouts genesis

This support ticket is created 3 years, 3 months ago. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

No supporters are available to work today on Toolset forum. Feel free to create tickets and we will handle it as soon as we are online. Thank you for your understanding.

Sun Mon Tue Wed Thu Fri Sat
- 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 -
- 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 -

Supporter timezone: Asia/Karachi (GMT+05:00)

This topic contains 16 replies, has 2 voices.

Last updated by Angele 3 years, 1 month ago.

Assisted by: Waqar.

Author
Posts
#1981035

Thank you very much Waqar 🌼

If you use developer tools of browser and remove background from html and body you'll see, that there is a fatal error with the responisve menu and warnings in my functions.php.

But the problem with genesis layout plugin seems to be fixed.

Thank you very much for your support. I'll close the ticket now, since further issues are not toolset related.

#1981039

My issue is resolved now. Thank you!

This ticket is now closed. If you're a WPML client and need related help, please open a new support ticket.