Skip Navigation

[Resolved] Weird code error on profile page

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

No supporters are available to work today on Toolset forum. Feel free to create tickets and we will handle it as soon as we are online. Thank you for your understanding.

This topic contains 36 replies, has 2 voices.

Last updated by Shane 4 months, 1 week ago.

Assigned support staff: Shane.

Author
Posts
#2054021

The same goes for the My Profile page now as well

#2054503

Shane
Supporter

Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Mai,

I managed to resolve this now.

If you check on the page you should now be able to see the image sizes being correct.

What I did was to use the shortcode below for it to display correctly.

<p>[types field='cover-image' title='%%TITLE%%' alt='%%ALT%%' size='custom' width='600' height='400' resize='crop'][/types]</p>

Thnaks,
Shane

#2055107

Hi Shane,

Thank you! Where did you put in the shortcode because i need to do it on the search result page for the badminton search form and also "my profile"

#2055121

I think i figured it out except on the search result page. So when i add the shortcode and press "update" i now also get the search form on the search result page and i only need the results. Here is the link: hidden link

You can go to this link and make a search and then you'll see: hidden link

#2055343

Shane
Supporter

Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Mai,

I've updated this and it should now only be showing the search results.

What happened was that when you inserted the view you should've selected to display only the search results.

Thanks,
Shane

#2055565

Thank you so much Shane.

#2055567

Shane
Supporter

Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Mai,

Happy I was able to assist you on this, if there are no further issues then you can go ahead and mark this one as resolved.

Thanks,
Shane