Skip Navigation

[Escalated to 2nd Tier] Toolset Forms is conflicting with Theme/WPBakery

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
- 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 -
- 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 -

Supporter timezone: Asia/Karachi (GMT+05:00)

Tagged: 

This topic contains 12 replies, has 2 voices.

Last updated by jelle-jacobd 2 months, 2 weeks ago.

Assisted by: Waqar.

Author
Posts
#2682218

Hi,

Toolset forms is conflicting with my theme/wpbakery. Please check the video's below as well. When trying to save a page element, the info is disappearing. When I disable Toolset Forms, this isn't the case. What should I do?

We created 2 screencasts to clarify the issue.

Example 01: hidden link
Example 02: hidden link

Thanks, Jelle

#2682378

Hi Jelle,

While I can see the issue you described on your website, I couldn't reproduce it on a test website.

This suggests that something specific to your website is involved. Do I have your permission to download a clone/snapshot of the website, to test it on a different server?

regards,
Waqar

#2682388

Hi Waqar,

Yes of course, please go ahead. When disabling your plugin, our website and theme are working fine again.

Br, Jelle

#2682849

Thank you for the permission and I'm running some tests on this website's clone.

Will share the findings, as soon as this testing completes.

Thank you for your patience.

#2683111

Hi Waqar,

Ok, great. Looking forward to it.

Thanks, Jelle

#2684076

Just wanted to let you know that I'm still working on this and will share the findings with you today.

#2684108

Thank you for waiting.

During further testing, I was able to reproduce this missing text issue, on a clean test website too. It happens when the 'Person' widget's link title text is edited, with Toolset Forms plugin active.

I've shared these findings with the concerned team and will keep you updated through this ticket.

#2684209

Hi Waqar,

Thanks and my pleasure. Good to know you are able to reproduce the issue. Looking forward to a working solution.

Thanks, Jelle

#2690028

Hi Waqar,

It's been a while. What's the status of this issue?

Thanks, Jelle

#2690263

Hi Jelle,

I've checked and the issue is still escalated to the concerned team.

Since the UpSolution Core is not officially on our compatibility list and we don't have any other user reports about this, a fix is going to take some time.

But, I've sent a reminder and will keep you updated on the progress.

For now, the workaround is to temporarily deactivate the Toolset Forms plugin, whenever this particular 'Persons' widget needs to be edited.

regards,
Waqar

#2696406

Hi Waqar,

Just checking, no update available yet?

Br, Jelle

#2696425

Hi Jelle,

I'm afraid, I still don't have an update on this.

But, I'm going to send a reminder to the concerned team again.

regards,
Waqar

#2696432

Hi Waqar,

Thanks for letting me know.

Br, Jelle