Skip Navigation

[Resolved] Toolset breaks after 'Access' and 'Forms' install

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 12 replies, has 2 voices.

Last updated by Waqar 1 month, 1 week ago.

Assigned support staff: Waqar.

Author
Posts
#2398019

Tell us what you are trying to do?
Install Access and Forms to get front-end editing working

Is there any documentation that you are following?

Is there a similar example that we can see?
hidden link
What is the link to your site?
hidden link

#2401689

Waqar
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting us and I'd be happy to assist.

To troubleshoot this, I'll suggest the following steps:

1. Please make sure that WordPress, active theme, and plugins are all updated to the latest versions.

2. Next, test this with all non-Toolset plugins disabled and a default theme like Twenty Twenty-One.

If it's fixed, you can start adding the disabled items, one by one, to narrow down to a possible conflicting one.

3. In case the issue still persists, I'll need to see how Toolset components are configured in the admin area and you can share temporary admin login details, in reply to this message.

Note: Your next reply will be private and it is recommended to make a complete backup copy, before sharing the access details.

regards,
Waqar

#2406117

Waqar,
Thanks, I updated plugins and tried deactivating in various ways. It's still not rendering.
What is your email so I can setup an admin user.

-Erik

#2406667

Waqar
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Thanks for the update and you can use my test email: test@waqar.xyz

#2407093

Ok, you should be getting an email.

#2407581

Waqar
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Thank you for sharing the admin access.

The descendant post "Daniel J. Goos, Jr." is set to use the content template "FrontEnd-Descendant" which only contains the form "Form for Descendants".

The form was not showing correctly, because some functional shortcodes were missing from its content.
Before screenshot: hidden link

I've added those missing shortcodes and the form is now showing on the "Daniel J. Goos, Jr." post's page.
After screenshot: hidden link

Tip: You can start over with the form's fields and label, by switching off the "Expert mode".
( screenshot: hidden link )

#2407867

Thank you so much, Waqar,

New issue - do you know why the "hidden link" page does not show my loop template.?
Also, trying to change the template doesn't show the other templates. screenshot - hidden link

thanks.

#2408097

Waqar,

I think i've somewhat figured out the issue above... I'm steadily getting it.

Do you see how this page is made... hidden link
It's all HTML, done a long time ago. ... no database or backend.

I'm trying to rebuild it with a backend to better manage the info. My dream would be to create all entries as descendants and then go in after everyone is entered and attach their relationships to each other. example: Mother: (choose descendant) Father: (Choose Descendant) Children: (Choose Descendant).... what I came to understand is that you can't choose relationships from the same field or if it's possible it requires some coding. Would you be able to quote a price for this or help get it done? I think in the end, it will be the best way to do it, instead of how I have it now... refer to Descendants

I created this page: hidden link
so that other admins can help populate and fill in content, then I will go in the WordPress admin view and clean up and validate the content.

Please let me know if there's a more efficient way of doing this?

New threads created by Waqar and linked to this one are listed below:

https://toolset.com/forums/topic/split-converting-html-page-to-a-dynamic-page/

#2408281

Waqar
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Thanks for the update and glad that the original issue is sorted out.

I've created a separate ticket for your new question and will follow up on it shortly.

You're welcome to mark this ticket as resolved and start a new one for each new question or concern.

#2412429

Waqar,
Do you know why when I create a form to choose the featured image, it does not translate to the back-end... I have to re-choose the featured image. Thanks again.

#2412485

I think i screwed up a Content template... i switched it to classic... how do I switch it back to 'Block'

hidden link

#2412487

Changing back to block editor - i figured it out.

#2412933

Waqar
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

block-to-classic.png
classic-to-block.png

Glad that this is sorted now.

For anyone else following this thread, I'm attaching screenshots for switching from classic to block editor and from block to classic editor, while editing content templates.

Note: This switching will be possible only if the option "Show both the legacy and Blocks interface and let me choose which to use for each item I build" is selected for the "Editing experience" setting.
( WP Admin -> Toolset -> Settings -> General )

You're welcome to mark this ticket as resolved and start a new one for each new question or concern.