Skip Navigation

[Resolved] Text is not bolding/presenting correctly.

This support ticket is created 5 years, 11 months ago. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
- - 14:00 – 20:00 14:00 – 20:00 14:00 – 20:00 14:00 – 20:00 14:00 – 20:00
- - - - - - -

Supporter timezone: Asia/Ho_Chi_Minh (GMT+07:00)

This topic contains 4 replies, has 2 voices.

Last updated by DanielS9588 5 years, 11 months ago.

Assigned support staff: Beda.

Author
Posts
#490889

I am trying to make these two pages match.

CURRENT SITE:
hidden link
DEVELOPMENT SITE:
hidden link

I am having issues with making the title BOLD and the text that states "DOES NOT INCLUDE" bold as well.
The title is an H5 tag that is "foundrysterling-bold" and it is not presenting as bold letters. I tried changing the CSS and it does take affect.

This is the same issue for the "DOES NOT CONTAIN" text. This text is regular font size, but the CSS is not getting applied.

I hope to hear back soon. Thank you.

#490929

Can you elaborate how this is related to Toolset?

Toolset does not provide automated styling. This is something you need to do in HTML and CSS.

Now, to make that text Bold, you need to use the HTML tag

<strong>

.
hidden link
This is what is used on the Site where you point it working.

As example:
hidden link

Please let me know if that helps to solve the issue.

#490955
how font should appear.JPG
h5 code for bolding font.JPG

Beda,

Good point. Attached is an image of how the font should appear with out and additional css.

I've tried applying strong, bold, bolder, 700 and 900 inline within the html code and within the attached css area of the template.

The links on the home page that are bold font links are the same font that is being called as the title of the product.

I hope this helps you understand that if I use the H5 tag anywhere within the site it appears fine, but within Toolset it does not.

Thank you for the quick reply,

#491124

<h5> tags work fine in Toolset, just as any other HTML tag.

Where from is that setting of the typography?
That's not Toolset.

Is it from the Theme?
It might be that this Theme does provide custom Fonts and styles but does not globally deliver them?

I need to see this live.

Can you provide me a Snapshot, with exact details how to replicate the issue?
https://toolset.com/faq/provide-supporters-copy-site/

Thank you

#491635

Yes, with the same private message you can provide access.

But please aknowledge that I need exact links to where things happen, and I need a Site where no other Plugins are active, and a native WordPress Theme if possible is used.

Also, the HTML in the editor should be minimal, for debug purposes.

Thank you