[Escalated to 2nd Tier] relationship form in view loop redirect when stay on page selected

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 24 replies, has 2 voices.

Last updated by ScottM9386 2 weeks, 5 days ago.

Assigned support staff: Christian Cox.

Author
Posts
#1585729

If you need to log-in as admin to my site just let me know...
Thanks!

#1587321

Christian Cox
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Yes, I think I'll need that. My local test is not behaving the same way, so it will help to see how yours is configured. Please also let me know how I can see the View with relationship forms on the front-end of the site.

#1588953

Christian Cox
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Okay I see, I bet the issue here is the permalink pattern. The reload feature probably doesn't take the URL parameters into account, so when the page reloads without URL params the homepage is displayed...let me see if I can replicate that on my local.

#1588971

Christian Cox
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

That's exactly it - URL parameters are not respected during the reload process. I'm asking my 2nd tier to take a closer look at this and I will let you know what I find out. My guess is we will have to get the developers involved again, but I am not 100% sure. I'll update you when I have more information to share.

#1589965

Thank you Christian!

#1592983

Christian Cox
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Okay 2nd tier support has escalated this issue to the Forms developers for resolution. I'll keep you posted here as work progresses. If a patch becomes available, I'll let you know here. Thanks for your patience, and sorry for the continued inconvenience.

#1665655

Hi Christian,

Any progress on this? I really hope you all can fix it. The customers I'm targeting who would be using the form will find this bug to be a drag.

Thank you!

#1667165

Christian Cox
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Nothing to report on my end, but I've asked my 2nd tier team for a status report and I'll let you know what I find out.

#1668345

Christian Cox
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Okay my second tier team checked in and the issue is in our developers' queue for resolution, but I don't have a timeline available yet for delivery. We will get to it as soon as possible, and I will keep you posted as I receive more information.

#1668351

Thank you!