Skip Navigation

[Resolved] "Quick solution available" links not working in Toolset Support ;-)

This support ticket is created 2 years, 10 months ago. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

No supporters are available to work today on Toolset forum. Feel free to create tickets and we will handle it as soon as we are online. Thank you for your understanding.

Sun Mon Tue Wed Thu Fri Sat
- 10:00 – 13:00 10:00 – 13:00 10:00 – 13:00 10:00 – 13:00 10:00 – 13:00 -
- 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 -

Supporter timezone: Asia/Kolkata (GMT+05:30)

This topic contains 6 replies, has 3 voices.

Last updated by simonM-5 2 years, 10 months ago.

Assisted by: Minesh.

Author
Posts
#2084455

Dear Support

This is actually a ticket regarding your support page.

The green "Quick solution available" links don't appear to be working correctly in Toolset Support. This worked fine before. When I hover over the green "Quick solution available" links, the mouse cursor changes to the question mark, but clicking with left or right mouse button has no effect.

Kind regards
Simon

#2084653

Nigel
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/London (GMT+01:00)

Thanks for reporting that, I've confirmed the problem and shared details with our systems team.

#2088049

Hi Nigel

Thanks for confirming that. I'm not sure why you assigned it back to me though. Shouldn't it go to "Escalated to 2nd Tier" or something?

Best regards
Simon

#2088079

Nigel
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/London (GMT+01:00)

I can give quick replies without taking a thread and that doesn't change its status. If you don't reply, it will just close automatically. Now that you have, could you please mark as resolved?

#2088083

Hi Nigel

I feel the issue shouldn't be resolved until it is working again. This morning none of the Quick solution available links was working.

Best regards
Simon

#2088169

Minesh
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi Simon,

The issue is reported to systems team and they will take care of it. You are welcome to close the ticket as there is no ETA on it when the fix is available.

#2088235

My issue is resolved now. Thank you!

This ticket is now closed. If you're a WPML client and need related help, please open a new support ticket.