simonM-5

Support threads created in the last 30 days: 3

Favorite Forum Topics

This user has no favorite topics.

Forum Topics Created

Viewing 15 topics - 1 through 15 (of 79 total)
Status Topic Supporter Voices Posts Freshness
JavaScript to limit datepickers & geo stopped working on some Views & Post Forms 1 2 3

Started by:  simonM-5 in: Toolset Professional Support

3 38 2 days, 17 hours ago

 simonM-5

Set user administration language via the front end?

Started by:  simonM-5 in: Toolset Professional Support

2 3 1 week, 2 days ago

 simonM-5

Is hCaptcha compatible with Toolset Forms?

Started by:  simonM-5 in: Toolset Professional Support
Quick solution available

2 7 1 week, 2 days ago

 simonM-5

PHP error occurring on redirect after login form

Started by:  simonM-5 in: Toolset Professional Support
Quick solution available

2 5 1 week, 6 days ago

 simonM-5

wpv-forgot-password-form not working correctly 1 2

Started by:  simonM-5 in: Toolset Professional Support

3 20 2 weeks, 4 days ago

 simonM-5

Expired post email notifications not populated correctly with post-specific data 1 2

Started by:  simonM-5 in: Toolset Professional Support

3 29 1 month ago

 simonM-5

Toolset Settings > Front-end Content > Safe redirects not being preserved/saved

Started by:  simonM-5 in: Toolset Professional Support

2 3 1 month ago

 simonM-5

Problem with 3 support tickets not being worked satisfactorily to resolution

Started by:  simonM-5 in: Toolset Professional Support

2 3 1 month, 1 week ago

 simonM-5

Search Filter with additional Query Filter no longer possible 1 2

Started by:  simonM-5 in: Toolset Professional Support
Quick solution available

3 20 2 months, 1 week ago

 simonM-5

Disabling the WP Media Library on Post Forms has no effect

Started by:  simonM-5 in: Toolset Professional Support
Quick solution available

2 4 2 months, 3 weeks ago

 simonM-5

Sorting controls not working as expected 1 2

Started by:  simonM-5 in: Toolset Professional Support

2 23 3 months, 2 weeks ago

 simonM-5

why the first notification goes out two times

Started by:  simonM-5 in: Toolset Professional Support

1 2 3 months, 2 weeks ago

 simonM-5

Notifications not going out in language of original post 1 2 3

Started by:  simonM-5 in: Toolset Professional Support

3 37 3 months, 2 weeks ago

 simonM-5

Conditional redirects not working for all roles in German

Started by:  simonM-5 in: Toolset Professional Support
Quick solution available

2 7 3 months, 3 weeks ago

 simonM-5

number of post forms in the backend list

Started by:  simonM-5 in: Toolset Professional Support

2 6 4 months, 1 week ago

 simonM-5

Viewing 15 topics - 1 through 15 (of 79 total)