Skip Navigation

[Closed] paragrapgh tag disappears in wysiwyg field Toolset

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Our next available supporter will start replying to tickets in about 6.69 hours from now. Thank you for your understanding.

This topic contains 2 replies, has 2 voices.

Last updated by Jamal 2 months ago.

Assigned support staff: Jamal.

Author
Posts
#2186157
screenshot2.png
screenshot3.png
screenshot1.png

When I insert a <p> tag in a wysiwyg field (screenshot1) in the "textview" or "codeview" It disappears when I go to the "visual view" or "normal view" (screenshot 2)
when I switch back to the textview or codeview the <p> tag is missing (screenshot 3)

#2186229

Jamal
Supporter

Languages: English (English ) French (Français )

Timezone: Africa/Casablanca (GMT+01:00)

Hello and thank you for contacting Toolset support.

Unfortunately, the screenshots are not enough to understand fully the context. Is this happening in the backend or in a Toolset form on the frontend?

If it is the backend, you won't need to add <p> tags, Toolset and WordPress will take care of it when displayed on the frontend.

If it is a Toolset Form, you can choose the allowed HTML tags in Toolset->Settings->Forms->Content Filter.

I hope this helps. Let me know if you have any questions.

#2186803

Jamal
Supporter

Languages: English (English ) French (Français )

Timezone: Africa/Casablanca (GMT+01:00)

Thank you for the credentials. I understand that the tags disappear after switching tabs Text->Visual->Text.

However, I think that the editor takes care of it. It already offers control to choose the proper format(Paragraph, Heading, etc.), and it displays on the bottom in what tag the cursor's position is. Check this screenshot hidden link

So, I wonder if you encounter any issues somewhere else? If there is any concrete effect somewhere(in a view or content template, or archive)?
Otherwise, I would say that the editor takes care of <p> tags.

The topic ‘[Closed] paragrapgh tag disappears in wysiwyg field Toolset’ is closed to new replies.