Skip Navigation

[Resolved] Pagination controls not working anywhere on the site

This thread is resolved. Here is a description of the problem and solution.

Problem: Pagination controls have stopped working in all Views.

Solution: A bug was introduced with the Maps 1.5 release, and an update is already published.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by PZ 2 years, 9 months ago.

Assigned support staff: Nigel.

Author
Posts
#947708

PZ

I am trying to: I notced pagination controls are not working in any view. I think it happened after the latest Toolset plugins update. Someone already asked forr your help with the same issue:

https://toolset.com/forums/topic/pagination-no-longer-working-2/

I did everything what Beda suggested but it's not working.

Link to a page where the issue can be seen: autoinformator.pl

I have a site copy without this update and paginations work there.

Can ypu help?

#948159

Nigel
Supporter

Languages: English (English ) Spanish (EspaƱol )

Timezone: Europe/London (GMT+01:00)

Hi there

Sorry for the inconvenience, pagination controls are broken because of a bug introduced with Maps 1.5. The developers are already working on this and will release a hotfix to solve this, possibly as soon as later today.

Please keep an eye out for the update, and if you still see problems let me know.

#948175

PZ

Ok, thank you for help.