Skip Navigation

[Resolved] Layouts Content Window doesn't work anymore

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Minesh 4 years, 10 months ago.

Assigned support staff: Minesh.

Author
Posts
#468946
2_DropdownBehindModal.jpg
1_NoDropdownPages.jpg

Please for help! It's not possible to work with Layouts anymore. If inserting a content-template, the settings page for the content doesn't work as expected. There are many problems:

I inserted a content-template and wanted to assign a specific page to it. But after the pages are loaded, clicking in the dropdown-field of the pages doesn't show anything (see screenshot 1). I tried to look into the code, but there are no dropdown-options loaded. I can't assign any page to the content-template.

When setting the HTML-tag or the Tag classes on bottom of this settings window, the dropdown-list sits behind the modal window (see screenshot 2). I can't see the dropdown-options and have to guess by clicking through my up- and down-arrows to find the right tags.

I disabled all other plugins and switched back to Toolsets Template. And tried in all of my browsers (Safari, Firefox, Chrome). No chance to get it to work.

That's killing my workflow. Please for help!
Diana

#469202

Minesh
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello. Thank you for contacting the Toolset support.

We release Layouts 1.8.10 yesterday and I can see you are using Layouts version 1.8.9. Could you please update Layouts plugin to latest official release version and try to resolve your issue.

*** Please make a FULL BACKUP of your database and website.***
You can download the latest Layouts plugin from:
=> https://toolset.com/account/downloads/

If you issue still persists with latest Layouts plugin, please don't hesitate to get in touch with me.