Skip Navigation

[Resolved] Infinite scroll option has disappeared from classic Views

This support ticket is created 2 years, 2 months ago. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
- 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 -
- 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 -

Supporter timezone: Asia/Karachi (GMT+05:00)

This topic contains 2 replies, has 2 voices.

Last updated by chrisH-10 2 years, 2 months ago.

Assisted by: Waqar.


I am trying to:
Add infinite scroll to a site built using classic Views v3.5.3.

When I get to the plugin I see this hidden link the option is gone!?

How do I re-enable it or work around? I found this but that doesn't seem to be applicable to what I am doing.



Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)


Thank you for contacting us and I'd be happy to assist.

Your screenshot shows that the pagination is set to the "Pagination enabled with automatic AJAX transition" option.

The "Infinite scrolling" transition effect is available, when the "Pagination enabled with manual transition and AJAX" is selected.




This ticket is now closed. If you're a WPML client and need related help, please open a new support ticket.