[Waiting for user confirmation] I cannot edit view

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 3 replies, has 3 voices.

Last updated by Minesh 2 days, 11 hours ago.

Assigned support staff: Minesh.

Author
Posts
#1635133

Hi,
Im trying to edit view on this page hidden link

As you can see i can not : hidden link

And also, i don't know where i can change name of view or even delete.

Thanks a lot

#1635501

Jamal
Supporter

Languages: English (English ) French (Fran├žais )

Timezone: Africa/Casablanca (GMT+00:00)

Hello and thank you for contacting the Toolset support.

I logged into your website and I was able to reproduce the issue. To better investigate this issue, we'll need to run some tests, preferably in a staging site or during some low traffic time. Please check if this issue appears when:
- Only Toolset plugins are activated. It will tell us if there is an interaction issue with another plugin.
- The theme is set to a WordPress default like Twenty Fourteen. It will tell us if there is an interaction issue with your theme.
If the problem disappears, start activating one at the time to track where the incompatibility is produced.

If this does not help, we may need to take a copy of your website for further analysis and debugging. Let us know if you would agree.

#1635589

Hi,
Thanks for your help.
I tried what you advice, but that doesn't work yet.

So, yes you can copy the website please.

#1636863

Minesh
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Jamal is on vacation. This is Minesh here and I will take care of this ticket. I hope this is OK.

After checking the plugins page I can see that you are using outdated plugins (both WPML and Toolset).

We always recommend running your site with latest stable version of plugins. Can you please update ALL (WPML + Toolset) plugins to its latest version:
=> hidden link

Once you update, Can you please update me if your issue still persists: