[Resolved] Error has occurred in Content template

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 6 replies, has 2 voices.

Last updated by Shane 3 years, 9 months ago.

Assigned support staff: Shane.

Author
Posts
#404768

After a few years of no issues. One of my websites has developed an error on a content template.

Fatal error: Call to a member function filter() on boolean in /home/hampwi/public_html/wp-content/plugins/wp-views/embedded/inc/classes/wpv-content-template-embedded.class.php on line 70

This means that the content templates no longer work. Can you help?

#404877

Shane
Supporter

Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Seb,

Thank you for contacting our support forum.

As this is not an issue I can replicate on my end I would recommend that you first disable all your non-toolset plugins temporarily and check again and see if you are able to access this content template.

If not please let me know.

Thanks,
Shane

#405011

No, the problem still remains. I would be happy to create a new content template, but the plugin won't let me. I can give you Admin access to the website if you wish?

#405146

Shane
Supporter

Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Seb,

We will actually be making an update for Views tomorrow.

Would you like to wait until the release has been made to see if that resolved the issue ?

If not then I could log in and have a look.

Thanks,
Shane

#405189

I would like you to take a look. I don't think a plugin update is going to fix this as all my other websites are working fine. Is there a safe way to send you the login details?

#405220

Shane
Supporter

Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Seb,

Sure no problem.

The private fields have been enabled for your next response.

Thanks,
Shane

#405478

Shane
Supporter

Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Seb,

I was able to create a new content template with no issue.

hidden link

Above is an example of a content template that I created as a test.

Thanks
Shane