Skip Navigation

[Resolved] Entire website 404

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
- 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 -
- 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 -

Supporter timezone: Asia/Karachi (GMT+05:00)

This topic contains 6 replies, has 3 voices.

Last updated by suzyo 3 months, 3 weeks ago.

Assigned support staff: Waqar.

Author
Posts
#2438557
Screen Shot 2022-08-16 at 12.20.14 AM.png

My entire website is returning a 404 error page.

Started at 12:15 am Tuesday. The home page works, but that's it.

HALP!

hidden link

#2438613

Nigel
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/London (GMT+00:00)

I can see the problem seems to be happening on pretty much all pages except the events archive.

The first thing to do would be to just re-save the permalinks and see if that helps.

If not then I would try disabling plugins to see if you can identify one or some combination that is responsible. This doesn't look like a problem that would be caused by Toolset, but try disabling Views/Blocks (used for creating templates and custom archives) or Access (setting visibility permissions; possibly relevant if guests can't see pages but logged-in as an admin you can).

#2439129

Hey Nigel! The site was in fine shape when I woke up this morning. This is very mysterious.

#2439369

Waqar
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thanks for the update and glad that the website is back to normal.

An intermittent issue like this can be related to a temporary cache issue at the server or CDN level.

In case it happens again, it would be a good idea to turn on WordPress debugging and see if any errors or warnings are logged in the server's error log.
( ref: https://wordpress.org/support/article/debugging-in-wordpress/ )

regards,
Waqar

#2439805

Will do, thanks, Waqar!

#2439973

Waqar
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Great!

You're welcome to mark this ticket as resolved and start a new one for each new question or concern.

#2440455

My issue is resolved now. Thank you!