Skip Navigation

[Closed] CRED fields getting data after plugin update

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
- 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 -
- 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 -

Supporter timezone: Asia/Karachi (GMT+05:00)

This topic contains 1 reply, has 2 voices.

Last updated by Waqar 1 year ago.

Assisted by: Waqar.


I have updated the Toolset forms plugin from an older version. I have an Edit User form that no longer sees the user data in custom user fields. Here is a line of code that worked in the previous version of toolset.
[cred_field field='studio-city' value='' urlparam='' class='form-control' output='bootstrap']

The data for this field is stored in the user_meta table, with a meta_key of 'wpcf-studio-city' -
I have tried editing the code to:
[cred_field field='wpcf-studio-city' value='' urlparam='' class='form-control' output='bootstrap']
and that does not work.

I do not have experience with toolset before this.



Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)


Thank you for contacting us and I'd be happy to assist.

To troubleshoot this, I'll need to see how this user field and the form are set up in the admin area.

Can you please share temporary admin login details, along with the link to the page with this form?

Note: Your next reply will be private and making a complete backup copy is recommended before sharing the access details.


The topic ‘[Closed] CRED fields getting data after plugin update’ is closed to new replies.