[Closed] Converting map data deletes map data [Maps 1.8.1]

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Luo Yang 9 months ago.

Assigned support staff: Luo Yang.

Author
Posts
#1282485

I am trying to: Toolset Maps: You've got some address data cached. Convert it to a new, more efficient format to gain significant performance benefits on Troubleshooting Page!

Link to a page where the issue can be seen: Homepage

I expected to see: Map locations present and loading faster

Instead, I got: Empty map: no search results

This was on a live site so clicking that link caused a lot of heartache and I need to contact someone and ask them to list again!!

I have this set up on the staging site again so we can test clicking the link to see if we can make it update on the live site without disasters 🙂

#1282733

Luo Yang
Supporter

Languages: English (English ) Chinese (Simplified) (简体中文 )

Timezone: Asia/Hong_Kong (GMT+08:00)

Hello,

I have checked your website home page:
I can see the Map and Markers, it seems to be worked just fine, see screenshot: markers.JPG
How and where I can see the problem as you mentioned above: Empty map: no search results
Please provide detail steps.

And I have tried the credentials you mentioned in private message box, it is not valid, I get this error:
ERROR: The password you entered for the username toolset is incorrect

Please check it, thanks

The topic ‘[Closed] Converting map data deletes map data [Maps 1.8.1]’ is closed to new replies.