Skip Navigation

[Resolved] Bimber/Taxonomy Archives issue

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

No supporters are available to work today on Toolset forum. Feel free to create tickets and we will handle it as soon as we are online. Thank you for your understanding.

This topic contains 2 replies, has 2 voices.

Last updated by josephB-5 1 month, 3 weeks ago.

Assigned support staff: Waqar.

Author
Posts
#1724269

Tell us what you are trying to do? View Taxonomy Archive pages on our website.
I created a taxonomy called "brand" and enabled Archives but the page is blank when I try to view
any archives. Actually all taxonomy archives are blank. Any ideas what could be blocking it?

Is there any documentation that you are following? No.

Is there a similar example that we can see? hidden link

What is the link to your site?
hidden link

#1725521

Waqar
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting us and I'd be happy to assist.

The Toolset's WordPress Archives feature works with all the themes which use standard WordPress functions and template structure for the archive pages.

Do these archive pages show correctly, if you temporarily switch to a different theme, for example, the default "Twenty Twenty" theme?

If you haven't tried already, it would be interesting to test this with all non-Toolset plugins disabled and a default theme Twenty Twenty.

If it's fixed, you can start adding the disabled items, one-by-one, to narrow down to a possible conflicting one.

In case the issue still persists, you're welcome to share a clone/snapshot of your website so that it can be investigated on a different server, without affecting the actual website.
( ref: https://toolset.com/faq/provide-supporters-copy-site/ )

Please let me know how it goes and I've set your next reply as private.

regards,
Waqar

#1728475

My issue is resolved now. Thank you!