Skip Navigation

[Resolved] Astra – Views Beta – No Theme Options When Editing Content Templates

This support ticket is created 6 years, 7 months ago. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
- 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 -
- 13:00 – 18:00 13:00 – 18:00 13:00 – 18:00 14:00 – 18:00 13:00 – 18:00 -

Supporter timezone: America/Jamaica (GMT-05:00)

This topic contains 2 replies, has 2 voices.

Last updated by davidM-17 6 years, 6 months ago.

Assisted by: Shane.

Author
Posts
#572678
astra-views.png

Update - I tried the Views and Layouts Betas with Astra Pro, Generate Press Pro, and Genesis - save behavior as below. Maybe I'm looking in the wrong place or the Content Templates part isn't working.

I am trying to: Test the Astra / Toolset integration

Link to a page where the issue can be seen: NA

I expected to see: The theme options at the bottom of the Content Template edit screen

Instead, I got: I did not see them

I do see the theme options at the bottom of the Layouts editor.

I downloaded the Astra dev theme as per the blog post instructions for testing Astra - https://toolset.com/2017/09/views-and-layouts-betas-offer-tight-integration-with-popular-themes/

The theme looks to me like the same version that you download from WP.org - has the same version number anyway.

Note that I am reporting this to help with your testing. This is not an emergency for me. I can give you access to the site if you cannot duplicate the issue or need it.

#572727

Shane
Supporter

Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

Hi David,

Thank you for contacting our support forum.

It seems that you are viewing this for a content template. This setting should be on the Layout so if you go to a Layout the setting should be there at the bottom of the page.

Thanks,
Shane

#572897

Hi Shane,

Thanks for the reply. The video (near the end) clearly shows the options at the bottom of the Content Template edit screen, but I see those now if I disable Layouts. It is one of the other, but not both.

Thanks,

David

This ticket is now closed. If you're a WPML client and need related help, please open a new support ticket.