Skip Navigation

[Closed] {!{ and }!} brackets no longer work with Avada 7.0

This support ticket is created 2 years, 1 month ago. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
- 10:00 – 13:00 10:00 – 13:00 10:00 – 13:00 10:00 – 13:00 10:00 – 13:00 -
- 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 -

Supporter timezone: Asia/Kolkata (GMT+05:30)

This topic contains 1 reply, has 2 voices.

Last updated by Minesh 2 years, 1 month ago.

Assigned support staff: Minesh.

Author
Posts
#1825083

I am trying to:

Continue to use toolset merge fields on normal pages (not views) using {!{ }!} brackets (as toolset inputs them from the insert tool). This is useful for integrating toolset fields with Avada's Fusion Builder system.

Link to a page where the issue can be seen:

I don't currently have any sites upgraded to Avada 7.0 because this issue makes the site virtually unusable

I expected to see:

Merge fields continue to function after updating to Avada 7.0

Instead, I got:

{!{ }!} brackets no longer work with Avada 7.0, only [ ] brackets. But [ ] brackets from toolset don't work with fusion builder. This fundamentally changes the site b/c hundreds of pages use templates that require this to function (as it does normally with prior Avada versions). I'm trying to figure out if this will/can be fixed or I need to make new accommodations.

#1826047

Minesh
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello. Thank you for contacting the Toolset support.

The current version of Avada theme is 7.1.1.

I will require to run a test with my test site but I would also like to know where you added the custom field with {!{ }!} brackets ?
- To the content template?
- or to the view's loop editor?

Where exactly its not working?

Can you please also confirm that you are using latest Toolset plugins + WordPress + Avada theme + Fusion core + Fusion Builder plugins? If yes: Can you please share what version you are using for all above by submitting debug information.

Could you please send me debug information that will help us to investigate your issue.
=> https://toolset.com/faq/provide-debug-information-faster-support/

The topic ‘[Closed] [ and ] brackets no longer work with Avada 7.0’ is closed to new replies.