[Closed] Access settings not allowing user to see own content.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by Luo Yang 1 year, 7 months ago.

Assigned support staff: Luo Yang.

Author
Posts
#1092506

I am trying to: Use access to control viewing of content. I have a CPT named Projects. These are only to be seen by their owners.

Link to a page where the issue can be seen: From the Members Page if you have a Builder/Owner Builder Membership you can create a project.

Users are then unable to see their own projects - 404. Admin cannot view them either.

Attached screenshot of Access settings.

I have post groups to control what pages can be viewed - could that be preventing the Projects access? I have tried various settings with no luck.

#1092515

Every time I set the content for one Post Group all of the content for the other group disappears.

I need to find another solution for this. Access seems to have quite a few issues in the current version.

#1092847

Luo Yang
Supporter

Languages: English (English ) Chinese (Simplified) (简体中文 )

Timezone: Asia/Hong_Kong (GMT+08:00)

Hello,

I have tried the credentials you provided above, it is not valid, I get this error:
ERROR: The password you entered for the username toolset is incorrect. Lost your password?

And the problem is abnormal, please check these:
1) In case it is a compatibility problem, please deactivate other plugins, and switch to wordpress default theme 2017, and test again

2) If the problem still persists, please provide database dump file(ZIP file) of your website, also point out the problem page URL and view URL, I need to test and debug it in my localhost, thanks
https://toolset.com/faq/provide-supporters-copy-site/

The topic ‘[Closed] Access settings not allowing user to see own content.’ is closed to new replies.