Skip Navigation

[Closed] Upload File Button Not Appearing

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Shane 6 months, 3 weeks ago.

Assigned support staff: Shane.

Author
Posts
#1971005
No-Upload-Button.PNG

I have a custom field in a custom post type that is a file attachment. However, the upload attachment button does not appear for some users (see screenshot). Does this have to do with Access permissions around media? I don't want them to be able to access media from the back end to edit, but I do want them to be able to insert media into posts and make attachments as described. Thanks for any help.

#1971173

Shane
Supporter

Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Aaron,

Thank you for getting in touch.

One way to check if this is caused by the access plugin permissions is to disable the Access plugin and then check the field again to see if you are able to upload any of your files.

Secondly if this doesn't work I would recommend temporarily disabling all the non-toolset plugins and check again.

Finally if you are still able to see the issue then can you provide be with admin access to the website so that I can have a look at this for you ?

Also please send me the link to the page where I can see the issue as well.

Thanks,
Shane

The topic ‘[Closed] Upload File Button Not Appearing’ is closed to new replies.