Skip Navigation

[Resolved] Updating Toolset Framework Installer: Download failed. Forbidden – Key Wrong

This support ticket is created 2 years, 1 month ago. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
- 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 -
- 13:00 – 18:00 13:00 – 18:00 13:00 – 18:00 14:00 – 18:00 13:00 – 18:00 -

Supporter timezone: America/Jamaica (GMT-05:00)

This topic contains 3 replies, has 2 voices.

Last updated by cindyM-3 2 years, 1 month ago.

Assigned support staff: Shane.

Author
Posts
#1873393

I am trying to:
Update Toolset Framework Installer
Link to a page where the issue can be seen:

I expected to see:
Updated plugin

Instead, I got:
Updating Plugin Toolset Framework Installer (1/1)
Downloading update from https://toolset.com/?download=16348&version=3.1.11&site_key=GLH3LOl24Z&site_url=https://myseniorchoicesdevelop.com…
An error occurred while updating Toolset Framework Installer: Download failed. Forbidden

#1873493

Shane
Supporter

Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Cindy,

Thank you for getting in touch.

Would you mind allowing me to have admin access to the site so that I can have a look at this for you ?

Also being unable to update the framework plugin shouldn't cause any major issues since it isn't required for Toolset to function normally but I will still like to check on this for you.

Thanks,
Shane

#1873563

Shane
Supporter

Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Cindy,

I checked on this for you. Not sure why this single plugin doesn't update but the others do.

What I did was to do a manual update of the plugin by uploading the updated files to your site.

Thanks,
Shane

#1873565

My issue is resolved now. Thank you!