Skip Navigation

[Resolved] Updates to WYSIWYG fields are not being saved *in Chrome*

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
- 10:00 – 13:00 10:00 – 13:00 10:00 – 13:00 10:00 – 13:00 10:00 – 13:00 -
- 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 -

Supporter timezone: Asia/Kolkata (GMT+05:30)

This topic contains 2 replies, has 2 voices.

Last updated by Simon 1 year, 4 months ago.

Assigned support staff: Minesh.


Re-opening this ticket:

The problem described continues to affect Chrome and is definitely NOT purely down to browser cache - I have tested on three different computers using Chrome, including my wife's PC, which had never been used to access the WordPress Dashboard for that site before. On all three sites, updates to WYSIWYG fields fail to save.

I can confirm that Firefox doesn't have a problem, so that's a workaround for now, but it's not unreasonable to try and resolve this issue in the world's most popular browser.



Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello. Thank you for contacting the Toolset support.

What if you try to enable the post editor (post body) field from: Toolset => Post Types => Edit your post type => Enable the Editor and save the post type.

Do you see it working when your post have Editor or what if you disable the "Classic Editor" plugin?


Enabling the Editor on the affected Custom Post Types fixes the problem. This is only a workaround though and I think we should have the ability to enable or disable the Editor without having to worry about its effect on other types of field and how they behave.