Skip Navigation

[Resolved] Toolset WooCommerce Blocks appears to be adding a query string to all URLs

This support ticket is created 2 years, 4 months ago. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 3 replies, has 1 voice.

Last updated by dbarber 2 years, 4 months ago.

Author
Posts
#2203151

Link to a page where the issue can be seen: hidden link

I expected to see: a normal URL

Instead, I got: hidden link

It happens on every page, unless I deactivate Toolset WooCommerce Blocks.

#2203185

Upon further investigation, it appears that WooCommerce might be the culprit.

#2203187

It turns out that it was WooCommerce default geolocation settings.

#2203189

My issue is resolved now. Thank you!

This ticket is now closed. If you're a WPML client and need related help, please open a new support ticket.