Skip Navigation

[Resolved] The search output is not populating

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 5 replies, has 2 voices.

Last updated by BarryS9673 3 years, 6 months ago.

Assigned support staff: Christian Cox.

Author
Posts
#674058

Hi,

hidden link

The Destination filter seems to be fine, however the other 2 do not appear to be working, can you please advise as to what I may be doing wrong, I am happy to share login if need be.

#674121

Hi,

I found my error, a bit of a code error.

#674126

Hi, I edited these filters to use the URL parameters "wpv-duration-coach-filter" and "wpv-month-coach-filter", and now they seem to be working as expected. Can you confirm?

If you want to change the URL parameter format, I recommend deleting both the Query Filter and the Filter Control, then replace the Filter Control using the "New Filter" button.

#674127

Oh okay, let me know if you need additional assistance here.

#674433

OK, I will bite, you will know better than me..Let me try what you suggest. 🙂

Hi, I edited these filters to use the URL parameters "wpv-duration-coach-filter" and "wpv-month-coach-filter", and now they seem to be working as expected. Can you confirm?

If you want to change the URL parameter format, I recommend deleting both the Query Filter and the Filter Control, then replace the Filter Control using the "New Filter" button.

#674435

It is all working so I guess there is nothing to change. Thank you for your time.