Skip Navigation

[Resolved] tag classes in layouts rows

This thread is resolved. Here is a description of the problem and solution.

Problem: Optional tag classes in Layouts rows disappear

Solution: Update to Layouts 1.9.3, clear your browser cache, log out and log back in.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by erikd-6 4 years, 5 months ago.

Assigned support staff: Christian Cox.

Author
Posts
#511217
no tag classes in layouts.png

I am trying to: add classes to a layout row

I visited this URL: the backend layouts editor

I expected to see: the classes and id's I previously added

Instead, I got: no class or id tags,

Moreover it was impossible to enter class tags. The box where class tags must be entered looks too high and is unwritable.

There is a suppot thread https://toolset.com/forums/topic/css-classes-disapears-when-editing/ that says this issue is resolved but it is not.
I am using Layouts 1.9.3.

Could it be this bug has been re-introduced with the latest Layouts update?

#511243

Christian Cox
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Hi, I'll be glad to take a look. First can you confirm that these steps do not resolve your issue?

- Clear your browser cache, log out and log back in to the admin area.
- Disable WooCommerce temporarily.
- Enable the parent Toolset Starter theme temporarily.

If not, I would like to request access to your admin area to investigate the bug. Please provide login credentials here in the private reply fields so I can access your Layouts. Please provide the URL where I can see this Layout in your wp-admin area.