Skip Navigation

[Resolved] roots.io/bedrock site crashes with current production build of Types.

This support ticket is created 5 years, 2 months ago. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
- 10:00 – 13:00 10:00 – 13:00 10:00 – 13:00 10:00 – 13:00 10:00 – 13:00 -
- 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 -

Supporter timezone: Asia/Kolkata (GMT+05:30)

Tagged: 

This topic contains 1 reply, has 2 voices.

Last updated by Minesh 5 years, 2 months ago.

Assigned support staff: Minesh.

Author
Posts
#575860

Site is running again using 2.2.13. Current production build crashes with WP 4.8.2 using roots.io/bedrock setup (separated /wp and /app dir, so not using regular folder structure). I don't want to break the live client site again but the php error was related to evaluating the theme location.

Cheers, Wolf-Dieter

#575932

Minesh
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello. Thank you for contacting the Toolset support.

Well - the current version of Types plugin is 2.2.16 which you can download from your account page:
=> https://toolset.com/account/downloads/

What if you try to update your plugin and try to resolve your issue - does it makes any difference?

As I understand, you have made changes with Types plugin's folder structure - what error you are getting and I need all required information that will help me to understand your issue.