Skip Navigation

[Resolved] Moving caption on top of image

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
- 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 -
- 13:00 – 18:00 13:00 – 18:00 13:00 – 18:00 14:00 – 18:00 13:00 – 18:00 -

Supporter timezone: America/Jamaica (GMT-05:00)

This topic contains 4 replies, has 2 voices.

Last updated by emilyT 7 months, 1 week ago.

Assigned support staff: Shane.

Author
Posts
#2386543

Hi folks

I'm using Toolset Blocks to create a view to for displaying my CPT. Each grid item contains an image with a caption. Using absolute positioning I've moved the caption on top of the image. But it's looking like the caption is slightly transparent.

I've tried adjusting the CSS for the caption link as follows, but it hasn't helped:
.tb-image-caption a {
color: rgba(255, 255, 255, 1) !important;
}

Can you help please? Is it Toolset styling that is causing this, or would it be the theme?

Cheers, Emily

#2386629

Shane
Supporter

Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Emily,

Thank you for getting in touch.

Would you mind providing a link to the exact page with the issue so that I can have a look ?

Thanks,
Shane

#2386641

Thanks Shane

It's on the home page: hidden link
Scroll down to the bit with the heading "Artists at Cornwall Contemporary"

And also the Artists page: hidden link

You should see a grid with square images and the artist name as a caption on top of the image.

#2386733

Shane
Supporter

Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Emily,

Thank you for the link.

I've checked the page and not seeing any opacity settings on the text.

If you swap your theme does the issue still remain ?

Please let me know.

Thanks,
Shane

#2387193

Great suggestion, thanks Shane. I've tried switching theme and the problem resolves itself. So it's something in the theme, not Toolset that's affecting it.

I'll get some support from the theme developers instead.

Thanks again for your help!