Skip Navigation

[Resolved] MAP issues

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
- 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 -
- 13:00 – 18:00 13:00 – 18:00 13:00 – 18:00 13:00 – 18:00 13:00 – 18:00 -

Supporter timezone: America/Sao_Paulo (GMT-03:00)

This topic contains 2 replies, has 2 voices.

Last updated by fabriceS 1 year, 6 months ago.

Assisted by: Mateus Getulio.

Author
Posts
#2527195

Hello !

I have a big issue on a page displaying items on a map.
Everything worked fine in writing the page but when I finished I tried to modify MAP settings and it is impossible to do it because the "bloc has issues and can't be displayed".

However on the front-end it seems to work...

Can you please take a look ?

I can give you page details on a private message 😉

Many thanks for your help.

#2527321

Mateus Getulio
Supporter

Languages: English (English )

Timezone: America/Sao_Paulo (GMT-03:00)

Hey there,

Thanks for your contact and welcome to the Toolset support forum!

We might be facing an interaction issue with a third-party functionality, in this case:

- Deactivate all the plugins that are not related to WPML
- Switch for a moment to a WordPress default theme like Twenty Twenty-one
- If the issue is gone, activate one by one to see with which one there is an interaction issue

Could you please tell me the results of this investigation? Also, can you enable the debug mode? Just add the following code in your wp-config.php file:

// Enable WP_DEBUG mode
define( 'WP_DEBUG', true );
  
// Enable Debug logging to the /wp-content/debug.log file
define( 'WP_DEBUG_LOG', true );
  
// Disable display of errors and warnings 
define( 'WP_DEBUG_DISPLAY', false );
@ini_set( 'display_errors', 0 );
  
// Use dev versions of core JS and CSS files (only needed if you are modifying these core files)
define( 'SCRIPT_DEBUG', true );

Please check the following links to read more about debugging with WordPress.
- https://codex.wordpress.org/Debugging_in_WordPress
- https://codex.wordpress.org/Debugging_in_WordPress#Example_wp-config.php_for_Debugging

After adding the code above, try to reproduce the issue again and check if you'll find a debug.log file inside the wp-content folder. If you locate it there, kindly send us the last lines here in the ticket.

Regards,
Mateus.

#2527965

Hi Mateus,

There is actually conflict between MAP and GUTENBERG that is automatically installed with a WordPress.com account. Deactivating Gutenberg solve the issue and MAP is again controllable.

It is something that you should investigate as I'm probably not the only one using Toolset and a WordPress.com combination 😉

Best regards

This ticket is now closed. If you're a Toolset client and need related help, please open a new support ticket.