Skip Navigation

[Resolved] How to add a reCaptcha field in the expert mode?

This thread is resolved. Here is a description of the problem and solution.

How to add a reCaptcha field in the expert mode?

You can add the reCaptcha field in expert mode using the [cred_field] shortcode.

You can find the proposed solution in this case with the following reply:

Relevant Documentation:

This support ticket is created 3 years, 2 months ago. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

No supporters are available to work today on Toolset forum. Feel free to create tickets and we will handle it as soon as we are online. Thank you for your understanding.

Sun Mon Tue Wed Thu Fri Sat
- 10:00 – 13:00 10:00 – 13:00 10:00 – 13:00 10:00 – 13:00 10:00 – 13:00 -
- 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 -

Supporter timezone: Asia/Kolkata (GMT+05:30)

This topic contains 2 replies, has 2 voices.

Last updated by fred-r.M 3 years, 2 months ago.

Assisted by: Minesh.


Tell us what you are trying to do?

I use the CRED Post form and in the expert mode. Whenever I try to add a recaptcha field, I am not able to do it. Any tips how can I do?




Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello. Thank you for contacting the Toolset support.

Can you please try to add the following line of code to your form to add recapcha field:

[cred_field field='recaptcha' class='form-control' output='bootstrap']

Please make sure that you added the recapta keys to: Toolset => Settings => Forms =>reCAPTCHA API seciton.


My issue is resolved now. Thank you!

This ticket is now closed. If you're a WPML client and need related help, please open a new support ticket.