Skip Navigation

[Resolved] Google reCaptcha isn't loading

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
- 10:00 – 13:00 10:00 – 13:00 10:00 – 13:00 10:00 – 13:00 10:00 – 13:00 -
- 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 -

Supporter timezone: Asia/Kolkata (GMT+05:30)

This topic contains 2 replies, has 2 voices.

Last updated by fred-r.M 2 years ago.

Assisted by: Minesh.

Author
Posts
#2340171

I am trying to: We expect, that google reCaptcha should load on this page. But it's not loading

Link to a page where the issue can be seen: hidden link

I expected to see: the reCaptcha. The keys we did set correct.

Instead, I got: in the console, I see, that I get "reCAPTCHA couldn't find user-provided function: onLoadRecaptcha" . How can we resolve this?

#2340175

Minesh
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello. Thank you for contacting the Toolset support.

When I visit the page I can see there are number of JS errors and one of them is belongs to your cache plugin autoptimize.

Can you please try to disable the autoptimize plugin and check if that help you to resolve your issue.

#2340263

My issue is resolved now. Thank you!

This ticket is now closed. If you're a WPML client and need related help, please open a new support ticket.