Skip Navigation

[Resolved] Fusion Builder not working

This support ticket is created 4 years, 7 months ago. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Our next available supporter will start replying to tickets in about 0.52 hours from now. Thank you for your understanding.

Sun Mon Tue Wed Thu Fri Sat
- - 14:00 – 20:00 14:00 – 20:00 14:00 – 20:00 14:00 – 20:00 14:00 – 20:00
- - - - - - -

Supporter timezone: Asia/Ho_Chi_Minh (GMT+07:00)

This topic contains 4 replies, has 2 voices.

Last updated by Beda 4 years, 5 months ago.

Assisted by: Beda.

Author
Posts
#1370545

I am trying to:
Build a content template, when I edit the content template the option to build with fusion builder is available. However once I choose the fusion builder the next page only shows a classic editor, where I can add fusion shortcode but not have access to the fusion builder

Link to a page where the issue can be seen:

I expected to see:

Instead, I got:

#1370581

Can you check if this is the issue?
https://toolset.com/errata/fusion-builder-not-working-when-editing-content-templates-while-the-avada-theme-is-active/

If not, I will need a duplicate (https://toolset.com/faq/provide-supporters-copy-site/) for which I enabled a private reply

Thanks!

#1371365

This is the issue, please keep me updated with the solution
Thx

#1371917

Thank you for confirming it.

I will update you here once the resolution is provided in either Avada or Toolset.
You can also always follow the Erratum, which I will update once the issue is resolved.

I've escalated this back to 2nd Tier so we can keep track of this.

#1404109

This is now solved in the last Toolset Release.
You can either find it here toolset.com/accounts/download or by downloading it with the "commercial" tab in your plugins installer dashboard. There, you may need to press "check for updates" once, to see the updates

Please let me know if it works for you too?

Thanks!

This ticket is now closed. If you're a Toolset client and need related help, please open a new support ticket.