Skip Navigation

[Resolved] Form generic fields value displaying '1'

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
- 10:00 – 13:00 10:00 – 13:00 10:00 – 13:00 10:00 – 13:00 10:00 – 13:00 -
- 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 -

Supporter timezone: Asia/Kolkata (GMT+05:30)

This topic contains 6 replies, has 2 voices.

Last updated by leilaG 7 months, 1 week ago.

Assigned support staff: Minesh.

Author
Posts
#2387215

Hello,

The generic form field values are display '1' in the form - hidden link
How do we fix this?

Thanks

#2387243

Minesh
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello. Thank you for contacting the Toolset support.

I checked the URL you shared but I do not see any form. It seems I will have to login to see the form.

Could you please share admin access details so that I can see the form and check whats going wrong with your setup.

*** Please make a FULL BACKUP of your database and website.***
I would also eventually need to request temporary access (WP-Admin) to your site. Preferably to a test site where the problem has been replicated if possible in order to be of better help and check if some configurations might need to be changed.

I have set the next reply to private which means only you and I have access to it.

#2401697

Minesh
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

I've switch to the "expert mode" to edit the form:
=> hidden link

And I've removed the default value that was set as 1 and saved the form and I can see its working as expected. Could you please confirm it works at your end as well.

#2404071

Thank you yes that worked. Does that mean we have to keep it in expert mode now?

#2404083

My issue is resolved now. We will keep it in expert mode so we have more control over the styling. Thank you!

#2404089

Minesh
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Yes, for now. Even if you try to disable expert mode, there is a chance that you may lost GUI. I suggest you should keep using expert mode for this form or if you want to make any changes in GUI, please take backup of your form/site.

#2406467

My issue is resolved now. Thank you!