Skip Navigation

[Resolved] Failed to create the layout

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Minesh 4 years, 5 months ago.

Assigned support staff: Minesh.

Author
Posts
#460002
Screen Shot 2016-11-24 at 8.20.22 am.png

I added Toolset Layouts to my website and integrated with my theme as per instructions.

When adding a layout I got the error "Failed to create the layout". I could not find help on this, and as it is a published site did not want to disable plugins to test.

I have just done a fresh WP install and added the WooCommerce reference site and the error is EXACTLY the same when trying to add a Layout

#460138

Minesh
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello. Thank you for contacting the Toolset support.

Well - I do not see this issue on my test install.

In order to debug your issue:
1)
Could you please activate WP_DEBUG from the wp-config.php file and send me possible errors for review.

2)
Could you please try on the different server and check if that helps.

3)
Could you please send us debug information that will help us to investigate your issue.
=> https://toolset.com/faq/provide-debug-information-faster-support/

4)
Could you please check your server error logs and check for possible errors.
More info:
=> https://toolset.com/documentation/user-guides/debugging-types-and-views/