Skip Navigation

[Resolved] Divi 3.0 and 3.0.1 page builder conflict with views

This support ticket is created 7 years, 7 months ago. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

No supporters are available to work today on Toolset forum. Feel free to create tickets and we will handle it as soon as we are online. Thank you for your understanding.

Sun Mon Tue Wed Thu Fri Sat
- - 14:00 – 20:00 14:00 – 20:00 14:00 – 20:00 14:00 – 20:00 14:00 – 20:00
- - - - - - -

Supporter timezone: Asia/Ho_Chi_Minh (GMT+07:00)

Tagged: 

This topic contains 2 replies, has 2 voices.

Last updated by Beda 7 years, 7 months ago.

Assisted by: Beda.

Author
Posts
#434623
Screenshot 2016-09-09 11.23.22.png

I am trying to:
I'm trying to use page builder but it keeps get loading error due to views plugin conflict.

When deactivate views plugin I am able to use divi page builder again just fine. I need them both to build to works. If both activated it just stuck in the page builder. Please see screenshots.

Divi Version 3.0.1
Views Plugin Version 2.2

Please let me know.

Thanks,
JSon

I visited this URL:

I expected to see:

Instead, I got:

#434928

Currently my DIVI version is outdated and I need to wait for a new version.

We coudl speed upt this process if you can send me a copy of the DIVI theme freshly donwloaded and not modified, via google drive.
For this I will enable a private answer form.

Then I can test this issue.

#435131

I Installed the Theme, Views, Layouts, Types and our Integration.

I headed to a Page, and there is the "Use the DIVI Builder" Button.

I click on it and a second Button appears "Use Visual Builder"

If I click on that, I am lead to the FrontEnd and can edit the content with the Builder.

I do not see any problem.

Can you correct me if my steps are wrong?

This ticket is now closed. If you're a WPML client and need related help, please open a new support ticket.