Skip Navigation

[Resolved] CRED USER – Disable Show Toolbar when viewing site

This thread is resolved. Here is a description of the problem and solution.

Problem:

The issue here is that the user wanted to disable the admin bar on their website.

Solution:
For this you should be able to use this plugin below to disable the toolbar.
https://wordpress.org/plugins/disable-toolbar/

This support ticket is created 3 years, 10 months ago. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
- 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 -
- 13:00 – 18:00 13:00 – 18:00 13:00 – 18:00 14:00 – 18:00 13:00 – 18:00 -

Supporter timezone: America/Jamaica (GMT-05:00)

This topic contains 3 replies, has 2 voices.

Last updated by tony 3 years, 10 months ago.

Assigned support staff: Shane.

Author
Posts
#1184212

I have managed to create a new user cred form and it works fine except for two things:

I want to
Disable visual editor when writing (default unset - set needed)

and

Show Toolbar when viewing site (default set - unset needed)

The second requirement is the most important as I don't want my subscribers seeing and accessing the WordPress back office.

Is there a simple way to change the default settings of these fields?

Thanks
Tony

#1184229

Shane
Supporter

Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Tony,

For this you should be able to use this plugin below to disable the toolbar.
https://wordpress.org/plugins/disable-toolbar/

Please let me know if this helps.
Thanks,
Shane

#1184234

Hi Shane

Yes - thanks for this.

I just wonder if this sort of thing should be built in to CRED as a form create option. For now I will use the plugin.

Kind regards
Tony

#1184235

My issue is resolved now. Thank you!